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EXPERT ON BOARD Tom Partridge is an expert 
navigator. He and partner 
Susie Plume, now in Asia, plan 
to cross the Indian Ocean in 
2016. www.yachtadina.co.uk

Some hydrographic 
surveys date from the 
Victorian era. Tom 
Partridge uses satellite 
imagery as a sanity 
check and finds some 
unexpected benefits

How to use satellite 
images for navigation

Top Tips for getting the most out of Google Earth

Google Earth and the tools we use to navigate with it are developing 
all the time. That being the case, you’re bound to have questions, and 
you’ll find plenty of help here – www.support.google.com/earth/

Use ‘File > Open’ to import and view routes already saved on your 
computer. ‘Tools > GPS’ means you can connect an external GPS 
device, and it’s also another way of importing saved routes, waypoints 
and tracks into Google Earth.

Use ‘Tools > Ruler’ to measure distances. ‘Add > Path’ allows you to 
plot a route and ‘Add > Placemark’ lets you add a waypoint. You can 
save these to your computer as KMZ or KML files but may have to 
convert these to a GPX file for use with a navigation package.

Remove clutter and save memory by de-selecting ‘Layers’ you don’t 
need in the sidebar on the left of the screen. Maximise the amount of 
imagery you can download to your computer by clicking on ‘Tools > 
Options > Cache’ and setting ‘Disk Cache Size (MB)’ to 2000MB. Google 
Earth will delete old or least used images once you reach this limit.

Select the ‘View’ drop-down menu. Clicking on the ‘Status Bar’ 
displays GPS position and image elevation information in the bottom 
right of the screen. Choose ‘Grid’ to get a to get a lat and long overlay, 
and ‘Historical Imagery’ to see older images, which may provide more 
detail, or less cloud cover. Use the slider in the top left of the screen to 
view images over time. ‘Make this my start location’ means Google 
Earth will open at that specific location each time.

To zoom in or out, or move around, either use your keyboard or the 
‘Show Navigation’ tool by selecting this in the ‘View’ menu. A moving 
circle on the status bar bottom right means download in progress. 
Make sure this is a solid blue ring before moving on! The date the 
image was taken is displayed on the status bar, bottom left. No date 
means the image is incomplete. The year at the bottom of the image is 
a copyright date, not when the image was taken. 

W
hen Susie and I 
set sail from the 
Hamble aboard 
our Hylas 46, 
Adina, we set off, 

like any other prudent mariner, 
armed with an array of paper 
and electronic charts together 
with pilot books to help ensure 
we could safely navigate our way 
around the world. 

We always use our chartplotter 
to record our tracks, primarily 
as a safety feature if we need to 
backtrack, but also to see how 
accurate our charts were. What 
cruiser hasn’t at some stage 
found themselves bemused, 
looking at their recorded position 
on a chart which shows them 
theoretically having sailed over, 
or anchored on, terra firma?

We know these abnormalities 
exist, so why continue to rely 
solely on charts? Most of us 
carry around electronic devices 
loaded with maps and satellite 
images that we use almost 

without thinking to navigate 
our way around on land every 
day. On Adina we have added 
satellite images to our array 
of navigational tools and now 
wouldn’t consider setting sail to 
new destinations without having 
checked them first. 

n  Google Earth www.google.com/earth/
n  OpenCPN www.opencpn.org 
n  SAS.Planet www.bitbucket.org/sas_team/sas.planet.bin/downloads
n  GE2KAP, C2GPXKML and other navigation tools  

www.gdayii.ca/Downloads/
n  Tutorials www.yachtvalhalla.net/navigation/terrystopics.htm 

Your satellite imagery toolkit

Operating systems
n  Windows: XP, 7 and later
n  Mac OS X 10.6.8 or later
n  Linux Kernel 2.6 or later

Computer/laptop 
recommended requirements 
n  CPU: Pentium 4 2.4GHz+ or 

AMD 2400xp+  
or for Apple:  
Dual Core Intel Mac

n  System memory (RAM): 1GB+
n  Hard disk: 2GB+ of free space
n  Graphics Card:  

DirectX9 and 3D capable 
with 256MB of VRAM

n  Network speed:  
768 Kbits/sec

n  Screen: 1280x1024,  
“32-bit True Color”  
or for Apple:  
“Millions of colours”

GPS plug-in
n  Either a Bluetooth or Wifi 

enabled receiver, USB stick or 
handheld GPS with USB cord

GPS Splitter
n  Optional, to use one GPS  

input for many applications, 
www.gpsgate.com

Hardware and software requirements
At present satellite navigation is best done on a dedicated laptop 
computer. Google Earth can be used on electronic tablets and 
provides real-time tracking, using built-in GPS, but lacks route 
planning and tracking features. SAS.Planet is not available on 
tablets, but there is an OpenCPN app for android devices. 

photo
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ABOVE: Tom uses Navionics on 
his plotter and a laptop loaded 
with charts, plotter software and 
satellite imagery. Where some 
surveys are over 100 years old, 
it’s a useful blend of old and new
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The commercial bias of charts A foolproof approach?

Using technology to improve safety at sea

How to use satellite photos for navigation

A s our circumnavigation progressed and 
we ventured to places favoured more 
by cruisers than commercial marine 

traffic we began to note more and more chart 
abnormalities. In this lay the explanation 
behind the inaccuracies: areas away from 
commercial ports and major shipping routes 
are less surveyed, commercial needs clearly 
driving the funding for accurate charts. In 
various parts of the world it’s not uncommon 
to find charts based on surveys dating back 
to well over one hundred years. These surveys 
were carried out using time-consuming 
equipment such as sextants and leadlines 
that have inherently lower accuracy rates than 
today’s hydrographic surveys, which use tools 
such as GPS, echosounder, sonar and radar.

Coping with surveys from 1876
When we sailed through Fiji’s remote Lau 
islands, an area popular with blue water 
cruisers, we discovered our charts were based 
on surveys carried out from 1876 to 1879!  They 
were up to 0.56 miles out, a critical difference 
when you’re targeting a safe entrance into a 
lagoon. One entrepreneurial local cruiser, Curly 
Carswell, makes a living by providing wary 
cruisers with waypoints to help them navigate 
around the country’s many islands and reefs. 
We met one cruiser who admitted he was so 
afraid that he plugged in Curly’s waypoints 
and let his autopilot do all the steering.

Many of us remember the 2014/5 Volvo 
Ocean race incident where the Team Vestas 
Wind navigator reportedly failed to zoom in 
on the Cargados Carajos Shoals in the Indian 
Ocean causing the boat to be wrecked. When 
you compare the charts to the satellite images, 
the charts were actually out by just under 0.5 
miles!  The most extreme example we have 
personally experienced in our travels was 
Nissan Island in Papua New Guinea where the 
charts were a whopping 2.2 miles out. Never 
mind anchoring on land, the charts showed us 
anchored out in the open ocean.

With the Pacific Islands visibly 
littered with wrecks that attest 
to skippers having trusted 
inaccurate charts, we had already 
turned our attention to using 
satellite imagery. Planning ahead, 
in places with good Internet 
access, we would spend hours 
downloading a range of satellite 
images to our laptop for use 
offline when out sailing. 

Using a GPS connection on 
our laptop, I can monitor our 
real-time position on the satellite 
images from Adina’s cockpit, 
while Susie keeps a look-out. 
I update her on our planned 

pilotage while she confirms back 
what she can see. ‘In 0.3 miles 
we will turn ten degrees to port 
to avoid some reef on starboard.’ 
‘Ok, course is good and beyond 
that I can see some more reef to 
port.’ ‘Correct!’ We’re combining 
satellite imagery with Mk1 eyeball 
navigation to keep Adina safe. 

We began to use satellite 
images more and more to the 
point where, if we could get good 
clear images, I would plot our 
routes on the satellite images 
before transferring them to 
Adina’s nautical charts for further 
analysis and planning. 

When we take Adina 
through lagoon entrances 
we typically follow our 

route to the pass entrance and 
then use eyeball navigation to 
get us in. Good navigational 
skills require you to arrive with 
the sun positioned above or just 
behind you to see your way in 
but however good your timing 
after a long passage, you can’t 

Jargon buster
C2GPXKML  Software that 
converts KML and KMZ files 
from Google Earth or SAS.
Planet to GPX file formats, 
which are acceptable to GPS

GE2KAP  ‘Google Earth to 
KAP’ software that grabs 
Google Earth images, 
including latitude and 
longitude, and saves them 
as KAP files 

GPX  GPS eXchange; a 
file format for saving and 
sharing routes, waypoints 
and tracks which contain 
GPS data

KAP  A file format using 
encoded raster images and 
cartographic information 
that can be read and 
displayed by electronic 
nautical chart programs

KMZ/KML  Key Mark-up 
Language; a file format 
used by Google Earth and 
SAS.Planet to save the likes 
of waypoints, routes, tracks 
and so on. 

OpenCPN  Open-source 
Chart Plotter Navigator;  
free planning and 
navigation software 
developed by a team  
of sailors

WGS84  World Geodetic 
System 1984; a geodetic 
datum and coordinate 
system providing latitude 
and longitude positions on 
earth. Fortunately, it is used 
for electronic navigation 
charts and by GPS – and 
also by Google Earth

NMEA  The National Marine 
Electronics Association 
(of America); defines 
specifications that 
allow marine electronic 
instruments to understand 
each other

SAS.Planet  Free satellite 
imagery and navigation 
software that allows users 
to choose between various 
suppliers of electronic 
maps and satellite images, 
including Google Maps, 
Google Earth, Bing, Yahoo 
and many others

guarantee clear blue skies. 
This happened to us in the 

Solomon Islands where we 
planned to enter the Peava 
Lagoon through its 30m wide 
entrance. There was substantial 
cloud cover but with no strong 
currents or wind we progressed 
slowly to the entrance, 
eyeballing and looking for the 
outer edges of the pass with its 

lethal reef hidden just beneath 
the water. At the last minute we 
saw the reef looming to Adina’s 
starboard and knew immediately 
we were much too close to it. We 
had to reverse and go in again. 
When I looked back at our track 
through the pass I realised if we 
had stuck to my route plotted 
using satellite imagery we would 
have been bang on track. 

Using OpenCPN plotter software the purple line shows our tricky track into Peava Lagoon in the Solomon 
Islands - if we had followed the route we planned using satellite imagery we would have had no problem
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A route in Fiji’s Bay of Islands, planned with satellite images, shows charts are out by 0.56 miles

Our actual track around the Bay of Islands in Fiji shown on satellite images

Susie stands on our 
conning ladder 
keeping a good 
lookout using MK1 
eyeball navigation
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Google  
Earth for  
navigation
Google Earth was 
never designed to 
be used as a primary 
navigation tool 
but, very helpfully 
for mariners, its 
satellite images 
are georeferenced 
using the WGS84 
datum, which is 
the same one used 
on the majority of 
marine charts. 

Using longitude 
and latitude co-
ordinates you can zoom in 
on a specific location such 
as a harbour or potential 
anchorage and can often find 
more detail than you can on a 

chart. Linking 
a GPS device 

or other NMEA 
source to Google 

Earth you can also track your 
real-time position as you 
progress. Electronic tablets or 
mobile phones that come with a 

built-in GPS will do the same 
thing on the Google Earth 
app, available free on Apple 
or Android devices. Google 
Earth on a computer offers 
even more features and you 
can add waypoints, plot routes 
and record your tracks.

Following our position on Google Earth with 
GPS enabled, bound for Sorong, Indonesia
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Five drawbacks of satellite imagery

Combining satellite images with charts
How to use satellite photos for navigation

One way to overcome some 
of the drawbacks is to 
overlay the satellite images 

onto electronic charts to get as 
complete a picture as possible. 
To achieve this we need to save 
our chosen satellite images 
as KAP files. KAP files contain 
cartographic information and 
encoded raster images that 
can be read and displayed by 
nautical charting programs. The 
KAP files we want to create are 
snapshots of Google Earth that 
have been geo-referenced to 
enable accurate positioning on 
an electronic marine chart. 

Fortunately for us all, there 
is free software appropriately 
named ‘GE2KAP’, developed 
by Paul Higgins, which will 
create KAP files for an area of 
interest as defined on Google 
Earth by the user. You can 
choose to capture a single 
image or multiple pictures of 
an area with differing levels of 
detail. Pointing it to a route you 
have created, you can define 
different levels of resolution 
for your route based on the 
distance between waypoints. So 
when nearing your destination 
you will typically have more 
waypoints with smaller distances 
between them and you can get 
GE2KAP to zoom in on these 
automatically and provide the 
increased level of detail required 
for safe pilotage.

And remember the 2GB 
restriction in Google Earth? 

When using GE2KAP the only 
limit is the size of your computer 
hard-drive on which the KAP 
files are saved. If you want, you 
can even share the resulting 
KAP files with other cruisers, 
perhaps earning yourself a well-
deserved beverage or two come 
sundowner-time.

Enhancing charts with 
plug-ins
The next step is to check whether 
your navigational software can 
read your carefully created KAP 
files. Most sailors prefer to keep 
things simple and use a dedicated 
laptop with free navigation 

software such as OpenCPN. This 
software is compatible with 
Windows, Macintosh and Unix 
platforms, and plug-ins can be 
added according to a user’s 
preferences. These include AIS, 
radar, GRIB files, anchor alarms, 
weather routing and handy 
features like community inputs 
on anchorage information. Of use 
to us in the context of satellite 
navigation is that satellite KAP 
files can be overlaid onto charts 
loaded into OpenCPN. There 
is also a Google Earth plugin 
that allows Google Earth to run 
directly within OpenCPN, though 
we find this somewhat fiddly.

Some satellite 
images are 
blurred or 
obscured by 
cloud. The 
time-slider top 
left does allow 
access to earlier 
images, which 
may be more 
useful

2  Image Clarity 
This is one of the biggest 

issues. Blurred or cloud-covered 
images are not uncommon, 
making them little or no use for 
navigation. One potential source 
of help to overcome this is that 
Google Earth retains historical 
images and using a slide bar you 
can easily view older images, 
which may provide better clarity. 

3  Location accuracy 
While Google Earth uses 

WGS84 data for georeferencing, 
errors do occur. We went through 
a narrow channel marked by posts 
in the Solomon Islands and 
looking back at our track the 
image was out by 15m – quite a 
difference in a pass that itself was 
just 15m wide! We queried this 
and Google explained that 
satellite images are not simply 
snapshots but a composite of 
multiple distinct frames which are 
then digitally combined and errors 
do occur. That said, this is the only 
error we’ve found and other 
cruisers we know who are also 
using satellite imagery couldn’t 
think of any examples, but do be 
aware of this potential issue.

4  Data size 
One limitation imposed by 

the Google Earth program is a 
2GB cache limit, which means it 
will fill your disk with up to 2GB of 
satellite imagery for use offline. 
Once you go over this limit it will 
then delete the oldest or least 
used information to make space 
for the new images.

5  Depth and other data 
Good quality satellite 

imagery can provide greater 
accuracy out on the water, but it 
doesn’t provide soundings, nor 
does it necessarily show the 
navigation aids typically found on 
marine charts.

These show our track through a pass in Liapari Reef in the Solomon 
Islands. Bing (top) is spot on but Google Earth (below) is 15m out

Correcting  
chart offsets
Another great feature of using 
GE2KAP with OpenCPN is that 
you can correct chart offset (how 
inaccurate the chart is). GE2KAP 
allows you to overlay the satellite 
image on the chart and, using a 
transparency slider to see both 
layers at once, you can move the 
chart so it corresponds to the 
satellite image. The result is more 
accurate charts with navigational 
details, which is what we want. 
Don’t expect perfect matches or 
even correct depth details all the 
time, as that all depends on the 
accuracy of the chart itself.

Open CPN navigation software in use on a laptop, running an AIS plug-in

Using GE2KAP 
software, you 
can correct 
chart offset by 
moving the 
chart to match 
the satellite 
image
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B efore we look at the best 
way to use satellite images 
to aid navigation it is 

important to be aware of their 
limitations. It must be stressed 
that satellite imagery is simply 
one of an array of tools a diligent 
navigator can use. It’s not yet 
time to confine paper charts 
to the cupboard to gather dust 
or sit framed on the wall as a 
reminder of the ‘grand old days’. 

The limitations  
can include:

1  Missing data 
Google Earth focuses on 

providing satellite imagery for 
populated regions and areas of 
interest, and the number of 
updates made to the images are 
based on similar criteria. While 
most landmasses and their 
coasts are well represented, 
there are still small islands, 
shallow reefs and dangerous 
rocks that are yet to be covered 
in remote areas. Sea areas 
without satellite imagery are 
coloured a hazy blue. This can be 
misleading and it’s important 
not to assume it is safe, deep 
water. Check your charts – there 
may be islands, reefs or 
obstacles that have not yet been 
detailed. In time, more and more 
of these areas are bound to be 
covered. You can check 
Wikipedia, which tries to keep a 
track of areas not yet covered on 
its Google Earth page.

‘Satellite imagery  
is simply one  
of an array of  
tools a diligent  
navigator can use’
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How to use satellite photos for navigation

W e start our passage 
preparation by looking 
at paper and electronic 

charts. Paper charts are used in 
high-level planning, revealing 
any islands, rocks, reefs or 
navigational aids that might 
be hidden in the depths of an 
electronic chart or not available 
on satellite images. We carefully 
read the mariner notifications that 
warn about reported 
positions being out.

With electronic 
charts we can create 
different routes 
to evaluate our 
options. Often there are useful 
user community edits highlighting 
inaccuracies, particularly the 
position of navigation marks.

Satellite data is next. We use 
SAS.Planet to look for the best 
satellite images of our destination. 
I zoom in to look for potential 
navigational hazards and check 
alternative anchorages. SAS.
Planet automatically saves all the 
images as I go. 

Endless utility
Using the SAS.Planet ‘ruler’ tool,  
I can measure the width and 
length of passes or the size of 
a bay to ensure we will have 
swinging room. Planning an  
entry into a port, we’ll use images 
to pinpoint a fuel pontoon or a 
spot for landing the dinghy – 
many, many uses!

If we’re happy with what we’ve 
seen, we’ll plot our route and 
any waypoints directly on the 
satellite images using SAS.Planet, 
saving the route as a GPX file to 
our computer. If you need other 

Different satellite images, one source This is how we do it
Another satellite imagery 

aid is a free software tool 
called SAS.Planet built by 

Russian developers. It was not 
designed as a marine navigation 
tool but does provide some 
very useful features for that 
purpose, the key one being the 
ability to switch easily between 
satellite images from different 
suppliers such as Google Earth 
or Bing. We’ve found this a great 
benefit because in areas not well 
covered by Google, then Bing or 
others may have good images 
and vice-versa. SAS.Planet even 
has marine charts to view and 
you can download Google Maps 
images to use offline, handy for 
finding the customs office or a 
supermarket for provisioning.

There is no cache limit with 
SAS.Planet. As with OpenCPN, 
you are only limited by the size 
of your computer’s disk and if 
that worries you, investing in 
an external hard drive can be 
worthwhile, as it can also be 
used to back up your software 
and data. Like Google Earth 
and OpenCPN, SAS.Planet has 
an interface that allows you to 
attach a GPS device so that you 
can see your position in real 
time and also record your track. 
Route creation is again easy but 
at the time of writing doesn’t 
offer nautical miles as a scale of 
measurement.

GE2KAP also interfaces with 
SAS.Planet, allowing you to 
create KAP files for use with 
OpenCPN so you are no longer 
restricted to using just Google 
Earth imagery in OpenCPN.

formats, or to convert one format 
to another, use Paul Higgins’ free 
tool ‘C2GPXKML’.

To view the satellite images 
overlaid onto charts we use 
OpenCPN on our laptop. We run 
our saved route through GE2KAP, 
which automatically creates the 
KAP files that OpenCPN needs. 
You simply point it to SAS.Planet 
where you choose which satellite 

images you want. 
We prefer Google 
Earth or Bing. 

Glare can be 
a problem when 
viewing laptops 

or tablets outdoors so we copy 
our saved GPX route file onto 
our chartplotter’s Micro SD chip. 
Check your own navigational 
software, it may use a USB stick 
or Wi-Fi to copy the GPX file. 

If you’re short on power, 
the very least you need to get 
up and running is a dedicated 
laptop using OpenCPN. Use it 
for navigation only, because 
the last thing you want on your 
navigational laptop is a computer 
virus picked up from an email. 

We add the same route file to 
our back-up handheld GPS, and 
our iPad for use with the weather 
app Weathertrack, which 
enables us to look at the forecast 
conditions for our planned route. 

When that’s all done, we write 
up a good old fashioned passage 
plan – useful in case of disaster, 
and it also helps focus the mind 
to make sure we haven’t missed 
anything major.

This may sound a bit baffling 
at first but practice makes perfect 
and it’s soon mastered. 
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Where charting can be inaccurate, a radar overlay helps you confirm 
your track, based on plans made using satellite imagery, is right

Using satellite images as 
part of our planning has 
enabled us to sail Adina 
to remote locations, like 
Kelefesia, Tonga

The same route on our Navionics charts would certainly have had us scratching our heads

This route to Jayapura, Indonesia was planned on SAS.Planet using saved Google Earth satellite images
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Is there enough swinging room here? We use SAS.Planet’s ruler to 
measure this remote anchorage on Santa Ana, Solomon Islands
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All our passage prep 
begins with large-scale 
paper charts, to spot 
any hazards we might 
encounter

‘Practice makes 
perfect and it’s 
soon mastered’

Off we go!
When closing land we pay 
particular attention to radar, 
overlaid on electronic charts, to 
confirm our position and to see 
if the chart matches what is out 
there. It’s unnerving when your 
chart shows your route is about 
to take you over a headland and 
a relief when radar confirms you 
are not! That downloaded satellite 
image was worthwhile.

We set depth alarms to warn 
us about shoals – and notify us 
of any dolphins passing. At every 
watch change the person coming 
up checks the chart and zooms 
in on the route to ensure nothing 
untoward awaits. As we near our 
destination we will re-check the 
satellite images on the laptop 
to re-familiarise ourselves with 
our destination. But no tool is 
bulletproof, even radar can miss 

things or not provide a clear 
picture. At the end of the day, Mk1 
eyeball navigation is still used 
more than any other tool we have 
on-board. A sundowner completes 
a job well done or eases the 
nerves after some tricky pilotage.

A valuable tool
Undoubtedly satellite images are a 
useful tool for any mariner seeking 
greater accuracy in navigation. For 
us, satellite imagery increases the 
precision with which we plan and 
allows us to explore more remote 
areas, seek more anchorages off 
the beaten track and ultimately 
delivers more rewarding cruising.

We wouldn’t think of navigating 
to new destinations without 
it. Embrace it, remember that 
practice makes perfect and enjoy 
safer navigation on your own 
cruising adventures.  W


